NVME diske dør på stribe

HDD/SSD/RAM d.  29. april. 2024, skrevet af NielsPeter
Vist: 1113 gange.

NielsPeter
 
Elitebruger
Tilføjet:
29-04-2024 23:37:51
Svar/Indlæg:
245/42

Sidste sommer byggede jeg en stationær gamer pc til en vens søn.

Der skulle ikke bruges flere penge end højst nødvendigt, så valget faldt på en Ryzen 5600, et Asrock B450M-HDV R4.0 bundkort, G.Skill RipjawsV DDR4-3600 C18 DC - 16GB ram, en Seasonic 750W PSU og en Samsung 980 SSD PCIe 3.0 NVMe M.2 - 1TB SSD.

I januar ville den ikke boote. SSD'en kunne ikke ses i bios'en. Jeg prøvede at sætte den til et ekstern M2 drev, hvor jeg kortvarigt fik liv i den, men jeg nåede ikke at redde data eller andet inden den døde helt. Afsted til RMA med den og fik den byttet.

I mellemtiden satte jeg en anden SSD i, nøjagtigt samme model, blot ca 2½ gammel. Den døde helt efter 2 måneder, kunne slet ikke komme i kontakt med den. I mellemtiden havde jeg fået en ny ssd tilbage som jeg installerede Windows på og alt var godt.

Her 2 uger senere, er den også begyndt at lave bootfejl.

Jeg mistænker at bundkortet kan være mærkeligt. Der er rigelig med køling og pc'en bliver kun brugt til spil. Har testet med en infrarød måler, og ssd'en bliver ikke over 70 grader.

Nogen der har oplevet noget lignende? 

Burgurne
 
Elitebruger
Tilføjet:
30-04-2024 17:07:20
Svar/Indlæg:
5874/1287

Både ja og nej. Ikke med nvme, men med SATA-hardisk(e).

En bekendt har en Plex server med film kørende. Da CPu'en ikke kunne følge md, så blev ram, mobo og CPU udskiftet ... og mareridtet begyndte. En 10 Tbyte HDD med div film på, døde meget pludseligt, og bootdisken ( en SATA SSD), begyndte at lave "windows"-fejl, først ganske få, men efter et par dage mere og mere med BSOD. Endnu en harddisk (med backup på) døde en langsom død. 

Han fik ombyttet bundkortet ved RMA, men fik nada for sine afbrændte diske.

Han returnerede så det bundkort han fik fra RMA, og fik sine penge igen. Han har nu købt mobo og nye harddiske et andet sted, og alt spiller igen.

Om det samme kan ske med nvme-drev ved jeg ikke, men tænkter godt det kan.



cybercb
 
Passiv Hwt crew
Tilføjet:
30-04-2024 20:36:22
Svar/Indlæg:
1453/40

Det er ikke noget jeg før har oplevet, slet ikke med NVMe SSD'er, har endnu til gode at dræbe en i privaten. 
 

Det lugter lidt af, at bundkortet smadre dem, måske voltage regulation på bundkortet sender for mange volt til NVMe slotende og derved stille og roligt rister SSD'erne. 

70C er måske også i den høje ende, WD anbefaler maks 72c på nogle af deres NVMe SSD'er. 
 

Har SSD'en nogen form for heatsink monteret? 
Da den sidder monteret i mellem CPU køleren og grafikkortet, får den nok en hel del passiv varme fra dem også. 
 



NielsPeter
 
Elitebruger
Tilføjet:
30-04-2024 23:15:39
Svar/Indlæg:
245/42

Tak for de gode svar Burgurne og Cybercb 🙂

Der er ikke heatsink monteret, men der kommer rimeligt med luft henover. 

Jeg får et andet bundkort i morgen og skifter det, håber den nyeste ssd ikke er død endnu. 

Har en gammel 128gb nvme jeg vil prøve at smide i det gamle bundkort og se om man kan justere spændingen i bios'en. Det må afsted til RMA bagefter, spændt på om de vil bytte det, når ssd'en skal sidde der noget tid før der sker noget, men det finder jeg ud af.

Er hyper glad for at siden her er genopstået, troede den blev lagt i graven da man ikke kunne tilgå den i flere uger. Man kan næsten altid få hjælp, eller om ikke andet, trøst herinde.

Men en brugeranmeldelse (positiv, heldigvis) fra Letni fik mig tilbage igen, har savnet jer 🙂

 



Svaret blev redigeret 2 gange, sidst af NielsPeter d. 30-04-2024 23:18:34.


da9els
 
Chefredaktør
Tilføjet:
01-05-2024 06:37:35
Svar/Indlæg:
4437/91

Tror også det er bundkort der laver ballade. Usandsynligt at du skulle ende med så mange defekte SSD'er. Jeg har oplevet en død NVMe siden skiftet fra SATA. 
Du må gerne følge op om et par måneder hvis RMA går godt :)



PoloDude
 
Elitebruger
Tilføjet:
21-05-2024 13:56:41
Svar/Indlæg:
1084/4

Havde du husket at firmware update den? Der var et kendt problem med dem.

https://www.pugetsystems.com/s...

 



NielsPeter
 
Elitebruger
Tilføjet:
23-05-2024 11:16:37
Svar/Indlæg:
245/42

#Polodude: Det er ikke Pro udgaven jeg havde, men den langsomme version. Det er vist kun pro udgaven der døjer med tidlig død.

Bortset fra det, var firmwaren opdateret da jeg havde læst om det på det tidspunkt og tænkte at det nok skulle passe at det også ville ramme ikke pro-udgaven på et tidspunkt 

/content/gfx/smilies/smile1.gif


Svaret blev redigeret 1 gang, sidst af NielsPeter d. 23-05-2024 11:16:58.


Cocio21
 
Moderator
Tilføjet:
04-06-2024 10:28:39
Svar/Indlæg:
4982/47

Kan også have været Pci-E clock som har været off med for meget, det kan skade mere følsomme controllers mv hvis baseclock/PCIe-E baseclock roder rundt over 105Mhz+.

Nu er baseclock OC så vidt jeg ved ikke noget producenterne bevist bruger eller opfordre til med deres bios, men det er jo ikke umuligt at der er en defekt som for eks clockgen styring er trashed, som kunne være en mulighed her :)



Svaret blev redigeret 1 gang, sidst af Cocio21 d. 06-06-2024 04:17:52.